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Introduction

Setup

Since the resolution of digital photography has
increased over the years, a gradual change has been
made from traditional, film photography to digital.
Now that full-frame (35 mm) sensors with 24
megapixels and more have become both widely
available and at reasonable cost, I have developed a
workflow for getting the finest resolution out of
fossil specimens, which now surpasses that
obtainable by film photography. An additional
impetus for this change has been the difficulty or
inability to borrow specimens from some museums
(e.g. in China), so that having a high-quality
representation of the specimen in digital form is
almost as good as having the specimen under the
microscope, and frequently more convenient.

There are two setups: the microscope (Figure 1) and
a macrophotography setup on a copy stand. The
protocol for the microscope is given here, together
with notes on the macro setup and workflow, as
appropriate.
In Figure 1, the labels refer to the items below:
A.
Eyepiece cover; remember this to keep light
from entering through the eyepiece.
B.
Canon EOS 5D MkIII. This is a full-frame
sensor DSLR. The MkII is also fine, as is any similar
DSLR, but make sure that the camera allows for
LiveView (the mirror flips up so that the image can
be seen on the computer screen).

The protocol described here was presented at an
iDigBio workshop in Michigan in 2013
(https://www.idigbio.org/wiki/index.php/Fluid_Pres
erved_Invertebrate_Imaging), and has been
requested by numerous people. Here, I describe the
workflow in the hope that some readers might find it
useful. Of course, everybody has their own needs,
budgets, and existing facilities, but it is hoped that
there will be some useful ideas here. The protocol
has served very well with the study of fossil
arthropods of various kinds and preservational types.
Moreover, one photograph produced using this
workflow was honoured as one (out of 14) of
Nature's Images of the Year 2010 (Van Noorden
2010).

C.
M42 screw adapter. Use the correct
mounting adapter to enable fitting your camera body
(in this case Canon) to the M42 screw thread on the
phototube. Adapters are cheap from any
photographic store.
D.
Phototube. The Leica uses a series of tubes
and includes a 10× eyepiece. The whole assembly
fits onto a trinocular head. This assembly will also
mount on a lateral photo tube.
E.
I use Leica stereoscopes. Any microcope
will do: when travelling, I carry the camera and
phototube assembly (A-D), which will mount on
any of the Leica M and DM series microscopes. The
one shown is an M16; we also have M205C and
DM2500M microscopes in the laboratory; the photo
assembly can be transferred between them all. Make
sure the iris diaphragm is wide open, any drawing
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Figure 1. The macrophotography setup. See text for explanation.

tube is turned off, and (IMPORTANT) also cover the
eyepieces and/or turn off the room lighting,
otherwise you will get an image of any ceiling
lighting superimposed on the photo. It took me years
to discover this problem! Also, if using polarization,
you do not want stray, non-polarized light entering
the system.

both alcohol immersion and polarization gives the
best results. For a quick snap, it is possible to just
squirt ethanol over the specimen, but for longer
sessions, and to reduce glare from things breaking
the surface, full immersion is better.

F.
Lighting: I use a variety of lighting setups:
twin swan-neck (shown), and ring-illumination most
commonly. For polarization on the stereoscope, I
have a circular band of polarizing filter (cut by hand
from a sheet) taped over the ringlight, and a
photographic circular polarizing filter fits neatly
between the ringlight and the objective lens. Rotating
the polarizing filter to extinction provides higher
definition and also cuts out any glare if immersion
the specimen in alcohol. Both filters are available
from photographic stores.

I.
I use an Apple MacBook Pro laptop for
capture and processing (more on that later). This
machine has the maximum amount of RAM (16GB)
and SSD drives, to manage large files in Photoshop.

H.

USB cable from camera to computer.

J.
Software: any image capture software will
do for capture, including that supplied by Canon
(shown in the picture). However, I prefer DSLR
Assistant, which is dedicated Canon-Mac capture
software. It is simple to use and does a few neat
things. For example, if using it on a
macrophotography setup, a stack of images can be
taken automatically as the software will drive the
macro lens remotely. It cannot, of course, do this on
the microscope.

G.
The specimen shown here is dry but,
normally, immersion in alcohol increases the
definition of the fossil from the rock. Sometimes,
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Workflow

cameras, but also available for Canon and Nikon
DSLR. It is expensive, but if your educational
institution has a contract with a software supplier,
you can get it more cheaply. I batch convert all to 8bit RGB TIF files (with this setup, they are each
about 60MB in size). Store the RAW files
somewhere safe!

1.
Turn on the lighting, connect the cable from
the camera to the laptop, and turn on the camera. This
usually starts up the software automatically; if not,
open the application and choose LiveView: a picture
of what you have under the microscope will appear
on the screen.

10.
Now begins the process of stitching
everything together in Photoshop. First, find the
stacks. Photoshop has a number of ways to stack and
merge. Under File > Automate, you will find
Photomerge. This only works for a few files, e.g. a
short panorama, or 5 or 6 well-overlapped pictures of
a specimen that would not fit under the microscope
completely.

2.
Camera is set to P; use a low ASA (100) for
lowest noise (less of a problem these days), and the
software works out the exposure. However, if there is
any vibration, use higher ASA (400, perhaps). Photos
are taken in Camera Raw. This allows for archiving
at the best quality and widest color gamut.
Occasionally, I do need to go back to these raw files.
3.
Name your files and folders! Choose any
system you want; I use the date and specimen
number (also part or counterpart, if relevant).

11.
For stacking, it is usually safe to use File >
Scripts > Load Files into Stack… Use the option Add
Open Files to load your stack (if more files open, you
can remove the unwanted ones), or else browse for
the files you need. Make sure you click on the
Attempt to Automatically Align Source Images
option; this will align the images ready for merging.
If this works (check the thumbnails), go to 13.

4.
Zoom in or out for the crop you want and
focus the microscope. I normally take a preliminary
shot of the whole specimen together with a mm scale
alongside, for future reference (see later).
5.
For most fossil spiders, I take a large mosaic
of high-magnification shots which are then stitched
together. So, starting at one corner (e.g. top left), take
a shot. NOTE: you will need some shots of bare rock,
e.g. between outstretched appendages and around the
edges, in order to end up with a nice, rectangular
final picture for publication.

12.
The fully manual method of stacking is to
copy and paste all of the images you want to stack
into one file (each one on its own layer). If one layer
is a Background, it must be converted to a numbered
layer by double-clicking on it in the Layers palette
and renaming it (e.g. Layer 0). Then, select all layers
in the Layers palette, and choose Edit > Auto-Align
Layers… there are various options here; I just leave
it at Auto and do not check the other boxes. This
command will attempt to align the layers, just as in
the automated method in 11.

6.
For each shot, if not all is in focus, take
several shots of the same area at different focus
planes. Focus manually on the microscope or, if
using a macro lens, this can be achieved
automatically with the software. Later, these can be
stacked.

13.
Once the layers are aligned, they can be
merged. Again, all layers you want to merge must be
selected in the Layers palette (they will be already
after the last step). Choose Edit > Auto-Blend
Layers… The options here are: Panorama or Stack
Images (choose stack for this step) and make sure
you check Seamless Tones and Colors.

7.
Move the specimen gently to the next shot
area, remembering that about a 40% overlap is
necessary for stitching successfully. If necessary,
take a stack again.
8.
After all shots are taken, turn off LiveView,
turn off the camera, and close the software.

14.
The result will be a series of layers in the
Layers palette showing which parts of each layer
have been used or deleted. It is worth looking
through these to identify if any images are redundant.
If all looks OK (the main window shows the result),
then choose Layers > Merge Layers to merge them.
You will probably see that the edges are a bit blurry;
IMPORTANT: crop the image to exclude these
artefacts.

9.
Find your folder, in which will be all the
shots taken. I now convert these from RAW to TIF.
Photoshop can do this, but I use Capture One Pro,
which is reckoned to be the best. It is a professional
photography suite, similar to Aperture or Lightroom,
written for the Phase One medium format digital
95

Figure 2. Photoshop screen shots showing the result of merging three shots of a specimen into a panorama. A
before merge; B after merge.
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Figure 3. Photograph of a fossil plectreurid spider from the Jurassic of China, showing how the final composite
picture with high resolution can be zoomed in to examine details. A whole specimen; B zooming in to the top left,
showing male palp embolus and clasper on leg I; C zooming again, showing tip of embolus (right) and clasper on
leg I (left); D composite picture merging part and counterpart indicates that clasper is composite of fused
macrosetae (left) and tip of embolus (right, arrowed) is revealed to have a fine, helical flagellum (from Selden &
Huang 2010).

15.
Having done all the z-stacks in this way
(NOTE: this can also be done in Helicon Focus or
other stacking software), we now need to stitch the
images together into a mosaic. File > Automate >
Photomerge is unlikely to work on more than a few
images (see above), in which case, do it manually.
Copy and paste the first image onto the second and
auto-align (see 12, above). Then select all layers
(remember: none can be a Background) and choose
Edit > Auto-Blend Layers… as in 13. This time,
select Panorama, and make sure you check Seamless
Tones and Colors. The result will be a small
panorama of the two images.

17.
Gradually, the whole specimen can be
assembled into one large mosaic. Each image starts
at about 60MB, so the final image can reach 1 or
2GB in size. You will need plenty of RAM and
scratch disk space to manipulate this file.
18.
The final image may show distortion around
the edges. To remove this, I drop in the picture I took
of the whole specimen with the scale ruler. Make this
layer half-transparent (Opacity 50% on the Layers
palette), so both layers can be seen. Resize and rotate
the new layer with the whole specimen until it is at
the size of the underlying panorama. If any distortion
needs correcting, the panorama layer can be distorted
back to its correct proportions by selecting the layer
(Select All) and then carefully using Edit >
Transform > Warp to get it into shape. In practice, I

16.
Continue to add each image to the new
panorama, merging, and saving after each step. See
Figure 2.
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find that there is really little or no distortion and this
step is unnecessary, but it is worth checking.

zoomed in to reveal the finest detail, nearly as good
as having the original specimen under the
microscope. Crops can then be used as illustrations
of details (Figure 3B,C). Moreover, part and
counterpart can be superimposed (with one reversed)
and aligned to provide a view of the complete
specimen. In the example given here, this allowed
the discovery of a fine, helical tip to the male spider's
palpal embolus (Figure 3D).

19.
Before removing the additional layer, create
a new layer and draw a black line along 1mm (or
whatever) of the ruler to provide a scale for the main
panorama. Now, the imported layer can be deleted,
and what remains is a panorama with a scale on a
separate layer.
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20.
Now, the image can be cropped to remove
the ragged edges. If there are still some patches
without an image (e.g. at the edge where some
background is missing), then use of the Clone Stamp,
Spot Healing Brushes, etc. can be used to fill in.
Adjustments to colour, tone, contrast, saturation, etc.
can now be applied; also some sharpening if
necessary.
21.

I thank Gil Nelson (Florida State University) for
encouragement.

References
VAN NOORDEN, R. (ed.). 2010. Images of the year.
Nature 468, 1018-1023.
SELDEN, P. A. & HUANG, D-Y. 2010. The oldest
haplogyne spider (Araneae: Plectreuridae), from
the
Middle
Jurassic
of
China.
Naturwissenschaften 97, 449-459.

A final result is shown in Figure 3.

Conclusion
The final, large file can be reduced in size to produce
a whole-specimen illustration (Figure 3A), or
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